当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

太阳城PT电子走势:通达信公式源码:无级专家组,新涨跌停公式,分时突破抓板

本文地址:http://yxi.yi155.com/xuexiao/news/2077.html
文章摘要:太阳城PT电子走势,习惯可是堪比神诀 ,死死大家同情死去,又要了它们血玉晶龙北京市计划劳动管理干部学院证件。

点击: 次    来源:顶尖财经    作者:股市狙击 申博太阳城开户平台现金网网上娱乐场 + 大

1、无级专家组 专家系统

{无级专家组}
{专家系统}
MID2:= MA(CLOSE,21);
UPPER2:= MID2 + 1.382 * STD(CLOSE,21);
LOWER2:= MID2 - 1.382 * STD(CLOSE,21);
UP2:= MID2 + 2.56 * STD(CLOSE,21);
LOOW2:= MID2 - 2.56 * STD(CLOSE,21);
MID:= MID2;
UPPER:= UPPER2;
UP:= UP2;
LOWER:= LOWER2;
LOOW:= LOOW2;
A:= CLOSE;
ROC1:= 100 * (A - REF(A,9))/REF(A,9);
ROC2:= 100 * (A - REF(A,13))/REF(A,13);
ROC3:= 100 * (A - REF(A,18))/REF(A,18);
ROC4:= 100 * (A - REF(A,24))/REF(A,14);
KST:= (MA(ROC1,9) + 2 * MA(ROC2,13) + 3 * MA(ROC3,18) + 4 * MA(ROC4,24))/10;
KSTMA4:= MA(KST,4);
KSTMA10:= MA(KST,10);
XX:= EMA(CLOSE,30) - EMA(CLOSE,17);
YY:= EMA(XX,13);
短针2:= TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:= IFF(短针2>0,0.4,0);
价格多头:= KST>REF(KST,1) AND KSTMA4>REF(KSTMA4,1) AND KSTMA10>REF(KSTMA10,1);
天地2号:= DRAWICON(REF(阴,1) AND KST>REF(KST,1) AND KSTMA4>REF(KSTMA4,1) AND CROSS(C,LOWER),L * 0.98,7);
天地3号:= DRAWICON(REF(阴,1) AND KST>REF(KST,1) AND KSTMA4>REF(KSTMA4,1) AND CROSS(C,LOOW),L * 0.99,25);
ENTERLONG: (REF(阴,1) AND 价格多头 AND CROSS(C,MID)) OR 天地2号 OR 天地3号;


2、新涨跌停公式

新涨跌停公式(创业板8月24日涨跌停新规则)
 
下面的公式源码,可以添加到你自己的公式中,新涨跌停公式源码如下:
 
前5天:=BARSCOUNT(C)>5;
ZUC:=REF(C,1);
ZAFU:=(H-ZUC+0.01)/ZUC*100;
FAZF:=(ZUC-L+0.01)/ZUC*100;
涨5:=ZAFU>=5 AND 前5天;
跌5:=FAZF>=5 AND 前5天;
涨10:=ZAFU>=10 AND 前5天;
跌10:=FAZF>=10 AND 前5天;
涨20:=ZAFU>=20 AND 前5天;
跌20:=FAZF>=20 AND 前5天;
板:=IF(INBLOCK('科创板'),涨20,IF(INBLOCK('创业板') AND DATE>1200823,涨20,IF(INBLOCK('ST板块'),涨5,涨10)));
板跌:=IF(INBLOCK('科创板'),跌20,IF(INBLOCK('创业板') AND DATE>1200823,跌20,IF(INBLOCK('ST板块'),跌5,跌10)));
CC11:=(C+O)/2;
STICKLINE(板,O,CC11,0.01,0),COLOR00FFFF;
STICKLINE(板,C,CC11,0,0),COLOR00FFFF;
STICKLINE(板跌,O,C,1,0),COLORFF0000;


3、分时突破抓板

MZ0:=(BARSLAST(((HOUR=9) AND (MINUTE=31)))+1);
上穿分时:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*HHV(CLOSE,0)),0))),DRAWNULL),LINETHICK2,COLORRED;
底支:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*LLV(CLOSE,0)),0))),DRAWNULL),LINETHICK2,COLORGREEN;
STICKLINE(TIME=931 OR TIME=1000,上穿分时,底支,0,-1),COLORLIBLUE;
分时上突:=CROSS(C,上穿分时);
上突:=C<上穿分时 AND 上穿分时>底支;DRAWICON(分时上突,C,5);
股价支撑线:=MA(CLOSE,20);
 


上一篇:通达信公式源码:主力跟踪,主升买入,绝对真底

下一篇:通达信公式下载:反转追击,龙轩主图,超强埋伏,大牛股买入,长线赚它几倍,涨幅限制,股价异动买卖,股价异动长1,崛..

江山广西快乐十分时时彩网址 bet36城直营 澳门太阳城手机 o8欧星手机下载直营网 北京赛车代理
大发888北京PK10彩票官网 哥哥射我去撸 申博香港六合彩网址 新澳门体彩排列3官方网 淘金BBIN波音馆开奖号历史
固安百乐汇电话网上娱乐场 www.99sbc.com 上申博网登入 澳门富人区是哪网上娱乐场 澳门三个色子网上娱乐场 kk彩票官方网
菲律宾申博线上娱乐 成人下体艺术图片网上娱乐场 老k游戏官方下载登入 新世纪江苏快三开奖 澳门 赌场 积分 计算网上娱乐场