当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

对于澳门的印象登入:通达信公式源码:主力跟踪,对于澳门的印象登入:主升买入,绝对真底

本文地址:http://yxi.yi155.com/xuexiao/news/2076.html
文章摘要:对于澳门的印象登入,那他们能进去第七百八十一说道 擂台"www.ewin手机版下载"深深哪两位兽王。

点击: 次    来源:顶尖财经    作者:股市狙击 申博太阳城开户平台现金网网上娱乐场 + 大

1、主力跟踪


主力跟踪(通达信公式 副图 源码 测试图)

 
分享我自己的一个辅助看盘指标,

{主力监控}
N1:=9;N2:=5;
MTM:=C-REF(C,1);
主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:MA(主力轨迹,N2),COLORYELLOW;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR000079;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR000093;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR0000C6;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR4A4AFF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR7D7DFF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLORAAAAFF;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005555;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0),COLOR555555;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;


2、主升买入

主升买入,趋势类公式

没未来函数

 
这是一个自己常用的,专门做趋势的公式

VAR1X:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1X-REF(VAR1X,1))/REF(VAR1X,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2X:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2X>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘:IF(VAR2X>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,;
顶:=85;
中:=50;
底:=20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
 
出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);
{股民学院 yxi.yi155.com 整理}


3、绝对真底


绝对真底(通达信公式 副图 源码 测试图)未来函数

 VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND VARA>10;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(L,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR12:=(H+L+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200  AND VAR14>=150 AND VAR14<200,10,0);
VAR16:IF(VAR13<=-150  AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+16;
VAD1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
VAR59:=1/WINNER(CLOSE);
VAR33:=MA(OPEN,13);
VAR34:=100-ABS((CLOSE-VAR33)/VAR33*100);
VAR35:=LLV(L,75);
VAR36:=HHV(H,75);
VAR37:=(VAR36-VAR35)/100;
VAR38:=SMA((CLOSE-VAR35)/VAR37,20,1);
VAR39:=SMA((OPEN-VAR35)/VAR37,20,1);
VARA3:=3*VAR38-2*SMA(VAR38,15,1);
VARB3:=3*VAR39-2*SMA(VAR39,15,1);
VARC3:=100-VARB3;
VARE3:=REF(L,1)*0.9;
VARF3:=L*0.9;
VAR40:=(VARF3*VOL+VARE3*(CAPITAL-VOL))/CAPITAL;
VAR41:=EMA(VAR40,30);
VAR42:=CLOSE-REF(OPEN,1);
VAR43:=MAX(VAR42,0);
VAR44:=ABS(VAR42);
VAR45:=SMA(VAR43,7,1)/SMA(VAR44,7,1)*100;
VAR46:=SMA(VAR43,13,1)/SMA(VAR44,13,1)*100;
VAR47:=BARSCOUNT(OPEN);
VAR48:=SMA(MAX(VAR42,0),6,1)/SMA(ABS(VAR42),6,1)*100;
VAR49:=(-200)*(HHV(H,60)-CLOSE)/(HHV(H,60)-LLV(L,60))+100;
VAR3A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR3B:=SMA((SMA(VAR3A,4,1)-50)*2,3,1);
VAR3C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR3D:=SMA(VAR3C,4,1);
VAR3E:=SMA(VAR3D,3,1);
VAR3F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR50:=VAR48<=25 AND VAR49<-95 AND VAR3F>20 AND VAR3B<-30 AND VAR3E<30 AND VAR41-CLOSE>=-0.25 AND VAR45<22 AND VAR46<28 AND VAR47>50;
VAR51:=(H+L+CLOSE)/3;
VAR52:=(VAR51-MA(VAR51,14))/(0.015*AVEDEV(VAR51,14));
VAR53:=(VAR51-MA(VAR51,70))/(0.015*AVEDEV(VAR51,70));
VAR54:=IF(VAR52>=150 AND VAR52<200 AND VAR53>=150 AND VAR53<200,10,0);
VAR55:=IF(VAR52<=-150 AND VAR52>-200 AND VAR53<=-150 AND VAR53>-200,-10,VAR54);
VAR56:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR57:=REVERSE(VAR56);
VAR58:=SMA(VAR56,3,1);
VARFF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR199:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR20:=VARF<REF(VAR199,1)AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)- EMA(VAR1,34);
VAR333:=EMA(VAR2,5);
VAR444:=2*(VAR2-VAR333)*5.5;
VAR555:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
VAR666:=EMA(3*VAR55-2*SMA(VAR55,18,1),5);
VAR777:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8))-LLV(INDEXL,8)*10;
VAR888:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR999:=EMA(VAR888,13)-EMA(VAR888,34);
VARAA:=EMA(VAR999,3);
VARBBB:=(VAR999-VARAA)/2;
VAREE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR100:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR100-MA(VAR100,14))/(0.015*AVEDEV(VAR100,14));
VAR122:=(VAR100-MA(VAR100,70))/(0.015*AVEDEV(VAR100,70));
VAR133:=IF(VAR11>=150 AND VAR11<200 AND VAR122>=150 AND VAR122<200,10,0);
VAR144:=IF(VAR11<=-150 AND VAR11>-200 AND VAR122<=-150 AND VAR122>-200,-10,VAR133);
VAR155:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
VAR166:=100-ABS(VAR155);
VAR177:=IF(VAR166<90,VAR166,100);
VAR1AA:=IF(VAREE>0,VAREE, 0);
VAR1BB:=IF(VAR122>=200 AND VAR11>=150,15,IF(VAR122<=-200 AND VAR11<=-150,-15,VAR14))+60;
VAR1CC:=VAR1AA>48 AND VAR1BB>60 AND VAR177<100;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA65:=MA(CLOSE,65);
MA250:=MA(CLOSE,250);
均线流:(((((MA5>MA65) AND (MA10>MA65)) AND (MA30>MA65)) AND (MA5<MA30))*7),POINTDOT LINETHICK3;
PL1:=(((CLOSE-MA60)/ MA60)<0.1);
PL2:=(((CLOSE-MA250)/MA250)<0.3);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD超跌:(COUNT((DIFF<DEA),10)=10);
MACD:(MACD超跌*"MACD.MACD"(26,12,9))*(-1),STICK,LINETHICK2, COLORFFFF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
VAR27A:=REF(CLOSE,1);
VAR28A:=SMA(MAX(CLOSE-VAR27A,0),5.5,1)/SMA(ABS(CLOSE-VAR27A),6,1)*100;
VARA1:=((AMOUNT)/(VOL))/100;
VARB1:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC1:=(SUM(AMOUNT,7)/VARA1)/100;
VARD1:=DMA(VARB1,VOL/VARC1);
VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ1:=MA(VARE1,20)+STD(VARE1,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA (CLOSE,18)))+(100);
AA1:=SMA(VARF1, 3,1);
SS1:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA1>79);
VAR1AAA:=ZIG(3,10)<REF (ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2AAA:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
果断买入:IF(VAR2AAA AND COUNT(VAR2AAA,3)=1,-15,0),STICK,LINETHICK1, COLORFF00FF;
STICKLINE(VAR2AAA, 0,-25,4,0),COLORFF00FF;
VAR91:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100;
VAR92:=SMA(VAR91,3,1);
VAR93:=SMA(VAR92,3,1);
VAR94:=((3*VAR92)-(2*VAR93));
VAR95:=(VAR92+VAR93);
VAR96:=(VAR95<55);
VAR97:=(VAR95<60);
VAR98:=CROSS(MA(CLOSE,10),MA(CLOSE,15));
VAR99:=CROSS(MA(CLOSE,10),MA(CLOSE,19));
VAR4A:=(REF(VAR96,3) AND (((((REF(VAR96,18) OR REF(VAR96,27)) OR REF(VAR96,76)) OR REF(VAR96,87)) OR REF(VAR96,99)) OR REF(VAR96,212)));
VAR4B:=(REF(VAR96,23) AND (REF(VAR96,78) OR REF(VAR96,132)));
VAR4C:=(SARTURN(2,3,30)=1);
VAR4D:=(REF(VAR96,8) AND (REF(VAR96,132) OR REF(VAR96,76)));
VAR4E:=((REF(VAR97,18) AND (REF(VAR97,88)) AND REF(VAR97,90)));
VAR4F:=((CLOSE/REF(CLOSE,1))>=1.099);
VAR1000:=((OPEN=LOW)AND (HIGH=CLOSE));
VAR101:=((VOL<MA(VOL,5)) AND (VOL<REF(VOL,1)));
VAR102:=(((VAR4F AND VAR1000) AND VAR101) AND (COUNT(((VAR4F AND VAR1000) AND VAR101),20)=1));
(VAR102 AND (((((((VAR98 OR VAR99) OR VAR4A) OR VAR3B) OR VAR4C) OR VAR4D) OR VAR4E) OR (VAR95<38)));
DRAWTEXT(VAR102 AND COUNT(VAR102,20)=1,60, '井喷'),LINETHICK2,COLOR00FF00;
井喷:IF(VAR102 AND COUNT(VAR102,20)=1,50,0),STICK,LINETHICK2,COLOR00FF00;
ZYX1:="DMI.PDI"(12,6);
ZYX2:="DMI.MDI"(12,6);
ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);
ZYX4:=LLV(ZYX1,0);
ZYX5:=BARSLAST(ZYX4=ZYX1);
ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;
ZYX7:=ZYX1>REF(ZYX1,1);
ZYX8:=VOL>2*MA(VOL,30);
ZYX9:="DMI.ADX"(12,6);
ZYXA:="DMI.ADXR"(12,6);
ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA (CLOSE,10),MA(CLOSE,55)));
ZYXF:=TROUGHBARS(3,15,1)<4;
ZYX10:=EMA(CLOSE,30)> REF(EMA(CLOSE,30),2);
ZYX11:=IF(ZYXF=1,50,0);
ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);
ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);
ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;
ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);
ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);
ZYX17:=HHV(ZYX1,ZYX16);
ZYX18:=BARSLAST(ZYX1=ZYX17);
STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;
ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;
ZYX1A:=ZYX13*100;
DRAWICON(FILTER(ZYXF=1,3),80,1);
DRAWTEXT(FILTER(ZYXF=1,3),60,'铁底'),COLORYELLOW;
X5:=EXPMA(CLOSE,3);
X10:=EXPMA(CLOSE,10);
X20:=EXPMA(CLOSE,20);
五日斜率:=(X5-REF(X5,1))*100/REF(X5,1),LINETHICK2,COLORYELLOW;
十日斜率:=(X10-REF(X10,1))*100/REF(X10,1),LINETHICK2,COLORBLUE;
二十斜率:=(X20-REF(X20,1))*100/REF(X20,1),LINETHICK2,COLORWHITE;
XX5:=XMA(五日斜率,4), LINETHICK2, COLORYELLOW;
XX10:=XMA(十日斜率,7), LINETHICK2, COLORBLUE;
XX200:=XMA(二十斜率,20);
AA11:=XX200>=0.7 AND REF(XX200,1)<XX200 AND XX5>XX10  AND XX10>XX200  AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)<REF(XX200,2);
XX202:=XMA(二十斜率,22);
AA2:=XX202>=0.7 AND REF(XX200,1)<XX200 AND XX5>XX10  AND XX10>XX202  AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)<REF(XX202,2);
XX204:=XMA(二十斜率,24);
AA3:=XX204>=0.7 AND REF(XX200,1)<XX200 AND XX5>XX10  AND XX10>XX204  AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)<REF(XX204,2);
XX206:=XMA(二十斜率,26);
AA4:=XX206>=0.7 AND REF(XX200,1)<XX200 AND XX5>XX10  AND XX10>XX206  AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)<REF(XX206,2);
XX207:=XMA(二十斜率,20);
AA7:=XX207>=0.7 AND REF(XX207,1)<XX207 AND CROSS(XX10,XX207)  AND CROSS(REF(XX5,1),REF(XX207,1));
XX2071:=XMA(二十斜率,23);
AA71:=XX2071>=0.7 AND REF(XX2071,1)<XX2071 AND CROSS(XX10,XX2071)  AND CROSS(REF(XX5,1),REF(XX2071,1));
XX2072:=XMA(二十斜率,26);
AA72:=XX2072>=0.7 AND REF(XX2072,1)<XX2072 AND CROSS(XX10,XX2072)  AND CROSS(REF(XX5,1),REF(XX2072,1));
XX208:=XMA(二十斜率,20);
AA8:=XX208>=0.7 AND REF(XX208,1)<XX208 AND CROSS(XX10,XX208)  AND CROSS(XX5,XX208);
XX2081:=XMA(二十斜率,23);
AA81:=XX2081>=0.7 AND REF(XX2081,1)<XX2081 AND CROSS(XX10,XX2081)  AND CROSS(XX5,XX2081);
XX2082:=XMA(二十斜率,26);
AA82:=XX2082>=0.7 AND REF(XX2082,1)<XX2082 AND CROSS(XX10,XX2082)  AND CROSS(XX5,XX2082);
AA1 OR AA2 OR AA3 OR AA4 OR AA7 OR AA71 OR AA8 OR AA81 OR AA82;
DRAWTEXT(AA1=1,H/2,'AA1'),COLORRED;
DRAWTEXT(AA2=1,H/2.5,'AA2'),COLORRED;
DRAWTEXT(AA3=1,H/3,'AA3'),COLORRED;
DRAWTEXT(AA4=1,H/3.5,'AA4'),COLORRED;
DRAWTEXT(AA7=1,H/4,'AA7'),COLORRED;
DRAWTEXT(AA71=1,H/1.88,'AA71'),COLORRED;
DRAWTEXT(AA72=1,H/2.98,'AA72'),COLORRED;
DRAWTEXT(AA8=1,H/3.18,'AA8'),COLORRED;
DRAWTEXT(AA81=1,H/1.58,'AA81'),COLORRED;
DRAWTEXT(AA82=1,H/2.78,'AA82'),COLORRED;


 
公式的原理:
利用常规均线和均线斜率,配合MACD、DIM、kdj等综合公式来做市场行情,适合长线、中线、短线、超短线的傻瓜式操作:
公式用法说明:
1、有多种颜色配合显示不同阶段的操作提示;
2、有铁底的长线操作,也有井喷行情的超短线操作,更有买入和果断买入中短线提示,也有卖出的风险提示;
3、有未来函数不可怕,可怕的是自己不会用。如果都害怕未来函数,通达信开发未来函数做什么?
4、虽然公式的成功率较高,提示符号也较全,但任何公式都是针对过去股市行情的总结以及对未来市场的预测,都是过去式和马后炮!
6、依据公式的任何提示操作都会有风险,因此公式只是辅助,关键因素在自己!
6、股票会买很重要,但会卖比会买更重要!


上一篇:通达信公式下载:涨跌停及连板,空中加油模式,缠论主神,涨跌停标注着色,龙泉战法,竞价选股BBB,DFH大盘抄..

下一篇:通达信公式源码:无级专家组,新涨跌停公式,分时突破抓板

我爱球球网 博狗娱乐会员中心 五星彩票现金直营网 美高梅网址开户网址 澳门新马路如何去官也街登入
庄闲稳赢 重庆时时彩下注网址 申博英超登入 闵行宝燕娱乐城 兴国县滨江娱乐城
去澳门自由行攻略 日博目标网上娱乐场 太阳城手机版下载客户端游戏 怎样赌单双网上娱乐场 黄金城怎么样
hb十或更好5手 澳门 搜索 mg老虎机手机下载登入 澳门赌场趴仔网上娱乐场 赌吧娱乐城